emlog的安裝,希望可以幫助到大家
環境要求:


1、php和MySQL的要求
PHP5.0及以上版本,推薦PHP5.2及以上

MySQL4.1及以上版本,推薦使用MySQL5

2、服務器軟件:
推薦使用Linux+Apache主機,Apache主機對于emlog的偽靜態支持良好配置簡單。

3、瀏覽器:
推薦使用chrome、Firefox、ie9瀏覽器,不推薦ie6、ie7。


安裝流程:

1、將src文件夾下的所有文件上傳到服務器或者虛擬主機你要安裝emlog的目錄,
(注意是src下的內容不是把src這個文件夾傳上去)。

2、在瀏覽器上訪問你的博客地址,程序會自動跳轉到emlog安裝頁面,按照提示安裝即可。
(注意,一般數據庫地址和數據庫前綴保持默認不需要修改,安裝過程不會創建數據庫,需要您事先創建好)

3、點擊確認安裝,安裝成功。

版權所有:站元素小博客 => 《emlog安裝教程》

本文地址:http://www.2140872.live/blog/?post=32

除非注明,文章均為 站元素小博客 原創,歡迎轉載!轉載請注明本文地址,謝謝。